Directory problems

  • hairybeasty
  • Topic Author
  • Visitor
  • Visitor
11 years 5 months ago #18938 by hairybeasty
Directory problems was created by hairybeasty
The add to directory system doesn't appear to work even when I go through my profile page. Not that I'm bothered just thought you should know although its probably my stupidness....

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
11 years 5 months ago #18939 by Teratyke
Replied by Teratyke on topic Re: Directory problems
Thanks for letting me know - I'll have a look at that over the weekend.

Rob

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
11 years 5 months ago #18940 by Teratyke
Replied by Teratyke on topic Re: Directory problems
Sorry - forgot to say - it's not just you - I tried it too and it isn't working.
Rob

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
11 years 5 months ago - 11 years 5 months ago #18941 by Teratyke
Replied by Teratyke on topic Re: Directory problems
All working now and thanks very much for the 'heads up' I think its been broken for at least a couple of weeks!

Rob
Last edit: 11 years 5 months ago by Teratyke.

Please Log in to join the conversation.

  • hairybeasty
  • Topic Author
  • Visitor
  • Visitor
11 years 5 months ago #18942 by hairybeasty
Replied by hairybeasty on topic Re: Directory problems
Two weeks would be about right thankyou for solving it...

Please Log in to join the conversation.

Moderators: Joerg Yoki
Time to create page: 0.147 seconds
Powered by Kunena Forum