Forum Upgrade -Bugs

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #28819 by Teratyke
Teratyke created the topic: Forum Upgrade -Bugs
Please add any faults you find to this list...

1) Guest count is wrong (probably) currently reading around 1300.

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #28825 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
deladraper is having problems with image uploads - I can't recreate the error - she is on AOL. If anyone else could test that would be great. Please let me know the browser version if possible.
Thanks
Rob
[attachment:1]hettie autumn 2004.jpg[/attachment]

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #28826 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
test
[attachment:1]hettie autumn 2004.jpg[/attachment]

Please Log in to join the conversation.

  • hairybeasty
  • hairybeasty's Avatar
  • Visitor
  • Visitor
9 years 9 months ago #28893 by hairybeasty
hairybeasty replied the topic: Re: Forum Upgrade -Bugs
Cant see the test attachment above Rob

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #28895 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
Thanks HB! Been working on the problem for about 6 hours.Just fixed it about 20 mins ago so I am happy now! HURAY! If you'd pointed out the error about 45 mins ago I might just have smashed the computer screen in!
:) :)

Please Log in to join the conversation.

More
9 years 9 months ago #28897 by deladraper
deladraper replied the topic: Re: Forum Upgrade -Bugs
Well done on working so hard, these machines are very good when they comply but a pain when they don't.

Please Log in to join the conversation.

  • hairybeasty
  • hairybeasty's Avatar
  • Visitor
  • Visitor
9 years 9 months ago #28944 by hairybeasty
hairybeasty replied the topic: Re: Forum Upgrade -Bugs
:laugh: What she said:laugh:

Please Log in to join the conversation.

  • buckiebilly
  • buckiebilly's Avatar
  • Offline
  • Graduate Boarder
  • Graduate Boarder
  • buckiebilly
More
9 years 9 months ago #29056 by buckiebilly
buckiebilly replied the topic: Re: Forum Upgrade -Bugs
hi hairy can you contact me as i would like to talk about deerhounds i live in buckie n/e so maybe we can get together my ph no 01542833369 ok

billy paterson

Please Log in to join the conversation.

More
9 years 9 months ago #29352 by Robb
Robb replied the topic: Re: Forum Upgrade -Bugs
The site keeps losing track of my login and after a few pages, displays me as "guest" and I have to log in again and again and again.....

Rob B

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #29353 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
Hi Robb
I've just tweaked some of the timeout values. Can you let me know if there is any change - I've not had this problem as far as I have noticed.
Thanks
Rob

Please Log in to join the conversation.

More
9 years 9 months ago #29355 by Robb
Robb replied the topic: Re: Forum Upgrade -Bugs

Teratyke wrote: Hi Robb
I've just tweaked some of the timeout values. Can you let me know if there is any change - I've not had this problem as far as I have noticed.
Thanks
Rob


Thanks Rob, however I don't thinl it's a timeout issue as it happens just minutes after I log in. It's intermittent and did happen at times before the upgrade.

I'll watch it carefully and let you know when it happens again.

Rob B

Please Log in to join the conversation.

More
9 years 9 months ago #29356 by Bevd
Bevd replied the topic: Re: Forum Upgrade -Bugs

Robb wrote: The site keeps losing track of my login and after a few pages, displays me as "guest" and I have to log in again and again and again.....


I don't have the problem here but I did have the problem on some other forums and it seemed to be something to do with using Internet Explorer. I switched for a while to Firefox and it never happened and I could remain logged in on a site all day. That said, I am now back on IE and everything seems to be fine even though I've not altered any settings so I don't really know. Might be worth you trying a different browser though and see if that helps you.

Please Log in to join the conversation.

More
9 years 9 months ago #29389 by Robb
Robb replied the topic: Re: Forum Upgrade -Bugs
Rob,
On the home page "Top Thanks". If you click the link for "Daisy May" you get Houndy's profile, "Joerg and Yoki" gets your profile, "HairyBeasty" gets Joerg's".

At least that's how my browser IE8 is reacting.

Rob B
The following user(s) said Thank You: Teratyke

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #29390 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
Yes same for me - thanks for letting me know I'll look into it.
Rob

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
9 years 9 months ago #29391 by Teratyke
Teratyke replied the topic: Re: Forum Upgrade -Bugs
Hi Robb, thanks to some help from the developers at kunena.com that problem is now fixed.
Thanks for letting me know.
Rob

Please Log in to join the conversation.

Moderators: Joerg Yoki
Time to create page: 0.608 seconds
Powered by Kunena Forum