upcoming events

  • farnorth
  • farnorth's Avatar Topic Author
  • Offline
  • Limit Boarder
  • Limit Boarder
More
10 years 1 month ago #25568 by farnorth
farnorth created the topic: upcoming events
Hi every time i try to log on to upcoming events it just keeps telling me error and gives a blank page thanks

Please Log in to join the conversation.

  • hairybeasty
  • hairybeasty's Avatar
  • Visitor
  • Visitor
10 years 1 month ago #25571 by hairybeasty
hairybeasty replied the topic: Re:upcoming events
Sorry Rob,but me too... :S

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
10 years 1 month ago #25573 by Teratyke
Teratyke replied the topic: Re:upcoming events
HI
Thank you for letting me know.
Can you help me a bit further please?
I have tested using Firefox 3.6 and Internet Explorer 8 - both work fine.
I have tested using Internet Explorer 6 though (click help about to get the version) and I just get a blank page.

Can you tell me if you are using Internet explorer 6?

If anyone else can confirm the fault and provide there browser version that would be great!

Thanks
Rob

Please Log in to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #25577 by Robb
Robb replied the topic: Re:upcoming events
Rob,
I'm running IE8 on Windows7 and am also getting the error. When I click "View full calendar" it displays the page for a split second and then shows a blank page and "Error on Page". I've tried it in compatability mode and its also the same.

I'm also getting the same problem with Ie6 on Windows2000

Rob B
Last Edit: 10 years 1 month ago by Robb.

Please Log in to join the conversation.

More
10 years 1 month ago #25578 by Robb
Robb replied the topic: Re:upcoming events
Rob,

its ok with IE8 on Windows XP service pack3

Rob B

Please Log in to join the conversation.

  • Teratyke
  • Teratyke's Avatar
  • Offline
  • Moderator
  • Moderator
  • Is one ever enough?
More
10 years 1 month ago #25579 by Teratyke
Teratyke replied the topic: Re:upcoming events
Thanks for the test Rob. I don't get the problem in windows 7 and Ie 8 -odd. However I think I might have found the problem.
When I was doing the work to speed up the site I used a joomla plugin which combines javascript. I've made an exception for a bt of code that gets loaded when you vies the calendar - works for me now in XP IE6 (the only place I could recreate the fault).
Cany you let me know if that has made it better for you too please? You might need to do a ctrl f5 to force a reload of the page - I've cleared server cache.

THanks
Rob

Please Log in to join the conversation.

More
10 years 1 month ago #25580 by Robb
Robb replied the topic: Re:upcoming events
With IE8 on a Windows XP (Service pack3) laptop, different machine to the last post it displays a box titled "Webpage Error" with message

Line: 116
Error: Object doesn't support this property or method

The first xp machine that I tried was my sons that I've just rebuilt for him so will iffer from the laptop in the following ways.

1. .NET framework 1.1 rather than 3.5
2. Different IE Add-ons

Hope this helps

Rob B

Please Log in to join the conversation.

More
10 years 1 month ago #25581 by Robb
Robb replied the topic: Re:upcoming events
That seems to have fixed the problem on IE8 Windows 7 for me.

Still got a problem on the XP laptop though. It displays box as previosly but on clicking "NO" to "Do I want to debug" it displays the page correctly.

It's OK on the XP Desktop machine that I've just re-installed on.

Rob B

Please Log in to join the conversation.

  • farnorth
  • farnorth's Avatar Topic Author
  • Offline
  • Limit Boarder
  • Limit Boarder
More
10 years 1 month ago #25583 by farnorth
farnorth replied the topic: Re:upcoming events
Hi that is it working on windows xp 2002 thank you

Please Log in to join the conversation.

  • hairybeasty
  • hairybeasty's Avatar
  • Visitor
  • Visitor
10 years 1 month ago #25602 by hairybeasty
hairybeasty replied the topic: Re:upcoming events
Working fine on windows vista 2007..thankyou Rob.. :)

Please Log in to join the conversation.

Moderators: Joerg Yoki
Time to create page: 0.512 seconds
Powered by Kunena Forum